WordPress升级超时终极解决方案

安装WP-CLI:

首先运行环境得满足最低要求:

  • 类 UNIX 环境(OS X、Linux、FreeBSD、Cygwin),在 Windows 环境下,功能会有所限制 environment
  • PHP 5.3.29 或以上
  • WordPress 3.7 或以上

以我比较喜欢用的 CentOS 为例,按顺序运行下面的命令进行安装:

然后把最新版的WordPress压缩包下载到服务器:

切换到WordPress的安装目录,运行下面的命令:

等待出现成功提示后,就可以享受WordPress最新版了。

Leave a Comment

电子邮件地址不会被公开。 必填项已用*标注